Pandora Mail Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Go down
avatar
CWM030
Posts : 11
Join date : 2022-10-06

Problems sending mail with Fastmail Empty Problems sending mail with Fastmail

Thu Oct 20, 2022 4:01 pm
PANDORA DEMO 4.2.1.1

IMAP ACCOUNT

i am needing to know what should my SMTP settings be set as?

I have tried:

SMTP.FASTMAIL.COM

Auth: Basic

Secure Sockets: Required

Port 587

and I get this VERY VAGUE error message:

Task: Sending 'test' [<Dominant>]
Status: Not Completed
Details: Connection with host server 'smtp.fastmail.com' established successfully. Round-trip time: 891 ms.
Completed: 4 %
Time: 10/20/2022 8:58:01 AM


But if I change the settings to:

SMTP.FASTMAIL.COM

Auth: Basic

Secure Sockets:  IF AVAILABLE

Port 587

I am able to send mail... We had a discussion on the Eudora group last year about this and how using  " IF AVAILABLE"  is dangerous because E might send your user name and password via clear text and someone could intercept that info and be able to hack into your email account. ( Even though I have 2 step enabled and use a 2 step password)

Thanks,
Chris
avatar
Davo
Posts : 4
Join date : 2018-12-20

Problems sending mail with Fastmail Empty Sending mail with Fastmail IMAP

Sun Nov 06, 2022 9:14 pm
Hi Chris
I use the following settings successfully:
smtp.fastmail.com
Authentication: Basic
Sockets: Always (TLS/SSL)
Port: 465
Remember that you need to give Pandora a password generated by Fastmail, which is different from the password your browser uses to log in for webmail.
Pandora is currently at version 4.2.4.1 (November 7)

Davo
butchkemper
butchkemper
Posts : 163
Join date : 2018-06-04
Age : 78
Location : Sachse, Texas US

Problems sending mail with Fastmail Empty Re: Problems sending mail with Fastmail

Sun Nov 06, 2022 10:11 pm
CWM030 wrote:PANDORA DEMO 4.2.1.1

IMAP ACCOUNT

i am needing to know what should my SMTP settings be set as?

I have tried:

SMTP.FASTMAIL.COM

Auth: Basic

Secure Sockets: Required

Port 587

and I get this VERY VAGUE error message:

Task: Sending 'test' [<Dominant>]
Status: Not Completed
Details: Connection with host server 'smtp.fastmail.com' established successfully. Round-trip time: 891 ms.
Completed: 4 %
Time: 10/20/2022 8:58:01 AM


But if I change the settings to:

SMTP.FASTMAIL.COM

Auth: Basic

Secure Sockets:  IF AVAILABLE

Port 587

I am able to send mail... We had a discussion on the Eudora group last year about this and how using  " IF AVAILABLE"  is dangerous because E might send your user name and password via clear text and someone could intercept that info and be able to hack into your email account. ( Even though I have 2 step enabled and use a 2 step password)

Thanks,
Chris

When you set the port authentication to Always, then set the SMTP port to 465.  Never use the If Available authentication.

Butch
Sponsored content

Problems sending mail with Fastmail Empty Re: Problems sending mail with Fastmail

Back to top
Permissions in this forum:
You cannot reply to topics in this forum