Go down
avatar
ottovr
Posts : 2
Join date : 2019-10-15

TLS/SSL connection error 1 Empty TLS/SSL connection error 1

on Tue Oct 15, 2019 12:47 pm
I use Windows 10 and Eudora 7.1.0.9. I just installed Pandora. I have lots of failures to get it running. I have converted to W 8 and 7 (Sec pack) but it doesn't help much. It's very slow in reacting, to me starting it. I imported the IN-box messages from Eudora but despite a confirmation that the import was successful I don't see any evidence of it in Pandora. I repeatedly have the error message on checking mail:

Task: Checking <Dominant>
Status: Not Completed
Details: TLS/SSL connection error 1: Other [error:1408F10B:SSL routines:ssl3_get_record:wrong version number].
Completed: 4 %
Time: [   ]

From Eudora I copied the 'Mail Server (incoming)' setting: "webreus.email".

Otto V
Admin
Admin
Admin
Posts : 109
Join date : 2018-06-02
http://www.drivehq.com/web/brana/pandora.htm

TLS/SSL connection error 1 Empty Re: TLS/SSL connection error 1

on Wed Oct 16, 2019 12:26 am
To view imported messages:
Hit View/Mailboxes from the main menu.
At Mailboxes pane find Import mailbox.

To configure your account/personality:
Hit View/Personalities from the main menu.
Right-click on personality you want to update, click Properties.
Make sure server addresses, SSL options and port numbers match specs provided to you by your Internet service provider.

According to this site https://www.webreus.nl/index.php?getfaq=getfaq&topmenu=Support&faq=196&systeem=ISPC specs are:

Checking Mail - IMAP
SSL: Always
Port 993

Checking Mail - POP
SSL: Always
Port 995

Sending Mail
SSL: Always
Port: 465
avatar
ottovr
Posts : 2
Join date : 2019-10-15

TLS/SSL connection error 1 Empty TLS/SSL connection error 1

on Wed Oct 16, 2019 10:41 pm
Thanks!!
Especially for courteously checking my (different language) ISP Send & Incoming specs!

Otto
Admin
Admin
Admin
Posts : 109
Join date : 2018-06-02
http://www.drivehq.com/web/brana/pandora.htm

TLS/SSL connection error 1 Empty Re: TLS/SSL connection error 1

on Fri Oct 18, 2019 6:02 am
You welcome. When you familiarize yourself a bit feel free send us a bug report (Help/Send Feedback/Report a Bug) regarding "slow reaction time" you experienced.
Sponsored content

TLS/SSL connection error 1 Empty Re: TLS/SSL connection error 1

Back to top
Permissions in this forum:
You cannot reply to topics in this forum