Pandora Mail Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Go down
Tony Austin
Tony Austin
Posts : 139
Join date : 2021-05-10
Location : Melbourne (Australia)
https://asiapac.com.au/

Control B ... Ctrl+B ... no longer working properly for bold font during message body editing Empty Control B ... Ctrl+B ... no longer working properly for bold font during message body editing

Thu May 18, 2023 7:25 am
This is driving me crazy. Or to be more accurate, even crazier than usual!   Control B ... Ctrl+B ... no longer working properly for bold font during message body editing 1f62b  Control B ... Ctrl+B ... no longer working properly for bold font during message body editing 1f62b  Control B ... Ctrl+B ... no longer working properly for bold font during message body editing 1f62b

Recently, when editing message bodies, whenever I click Ctrl+B keys to make text become bold (or plain again), it always causes the first filter in my filters list to execute (which happens to cause the current message body to be opened in the a web browser). If I shift filters around then it's still the very first one that is activated.

Ctrl+U still causes underlined font, and Ctrl+I still causes italic font (and so on).

I re-installed Pandora 5.0 and the same problem occurs (didn't go back to Pandora v4, perhaps I should have).

Outside Pandora Mail, with Windows apps such as Wordpad, Ctrl+B still causes bold font. And even in this Pandora forum Ctrl+B is accepted for making fonts bold, it's an age-old editing convention,

HELP - What on earth is going on?
Tony Austin
Tony Austin
Posts : 139
Join date : 2021-05-10
Location : Melbourne (Australia)
https://asiapac.com.au/

Control B ... Ctrl+B ... no longer working properly for bold font during message body editing Empty Re: Control B ... Ctrl+B ... no longer working properly for bold font during message body editing

Thu May 18, 2023 5:14 pm
Well, now I understand what has happened, and it was all my own doing. A week or two ago i was foolish enough set Ctrl+B as a Pandora shortcut that would send the current mailbox message to my default web browser, Waterfox (see attachment A):

Control B ... Ctrl+B ... no longer working properly for bold font during message body editing Pandor60

I was thinking "B stands for browser" and associated it with the Ctrl key, and that was the silly mistake. I should have used some other key(s) with B (for example, Alt+B) but didn't, and completely overlooked the convention that Ctrl+B is commonly used for bolding/unbolding text.

An hour or two ago I changed this setting to "None" (see screenshot B):

Control B ... Ctrl+B ... no longer working properly for bold font during message body editing Pandor61

I thought that doing this would fix my problem,

However to my dismay it didn't. Pressing Ctrl+B no longer opens the current mailbox message in Waterfox web browser, which is good, however the Ctrl+B shortcut key combination now does nothing at all in Pandora.

Therefore I'm appealing to Brana to help me work out what has gone wrong. I've searched in vain for settings in the pandora.ini file and elsewhere, all to no avail.

I've spent a further couple of hours investigating possible Windows Registry settings, but this quickly led nowhere.

~~~~~~~~~~~~~~~
As an aside, one positive outcome is my discovery of a useful free Windows tool on GitHub called OpenARK (Open Anti Rootkit) that will display all the hotkeys that are active in your Windows system, see screenshot below:

Control B ... Ctrl+B ... no longer working properly for bold font during message body editing Openar10
Admin
Admin
Admin
Posts : 316
Join date : 2018-06-02
http://www.drivehq.com/web/brana/pandora.htm

Control B ... Ctrl+B ... no longer working properly for bold font during message body editing Empty Re: Control B ... Ctrl+B ... no longer working properly for bold font during message body editing

Thu May 18, 2023 6:32 pm
Tony, just go to Settings/Composing Mail > Toolbar & Hotkeys and re-assign Ctrl+B for bold.
Tony Austin
Tony Austin
Posts : 139
Join date : 2021-05-10
Location : Melbourne (Australia)
https://asiapac.com.au/

Control B ... Ctrl+B ... no longer working properly for bold font during message body editing Empty Re: Control B ... Ctrl+B ... no longer working properly for bold font during message body editing

Thu May 18, 2023 7:07 pm
D'oh! ... Thanks Brana, I knew there was probably a simple solution, but was fixated on altering the toolbar rather than the Composing Mail settings. Embarassed
Sponsored content

Control B ... Ctrl+B ... no longer working properly for bold font during message body editing Empty Re: Control B ... Ctrl+B ... no longer working properly for bold font during message body editing

Back to top
Permissions in this forum:
You cannot reply to topics in this forum